Full Version: Fuji-san logic
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2


I recently bought a Fujifilm XQ2 and there is something I just can't figure out.


Yes, I have gone through the user manual a number of times.


In very bright daylight when the correct shutter speed for f1.8 is around 1/5000-1/8000 the XQ2 tops out at 1/1000 even though it can shoot at 1/4000 - according to the manual. The 1/1000 shutter speed is set in red to indicate that the exposure will not be correct but will still shoot at this shutter speed.


When I stop down to f2.8 it will shoot at 1/1200 so I know that 1/1000 can not be the fastest shutter speed on the XQ2.


Is it a XQ2 only problem or are there any other Fujifilm users here having the same issue?

It tops out (nice word) when I force the camera to use the mechanical shutter (max 1/4000 or 1/8000 on X-E2 / X-T2) although it could speed up to (fake) 1/32.000. And I'm not sure if I could find that hint in the manual. In Fuji's manuals a couple of functions are described only bascially. I would need to kn ow more - but they don't managed to imagine the necessary information.


However, I don't know much about X-Q2 (not to say, plain nothing). Soem of the Fuji functions I still don't understand how they work or why they have to work that (often weird) way. Maybe thxbb knows more?


edit: Just looked in the manual.


In which mode the shutterspeed turns red? I read a sentence like: If the shutter speed is displayed in red at the selected aperture, photos will be taken without the selected shutter speed.(Page 37)


A very good example to what I complained about before: If the picture "will be taken without the selected shutter speed" - then with which shutterspeed? Or no picture at all - but it says it will be taken? Or what else?


I've tried A, P and other modes. Interestingly enough, in the user manual there are a whole bunch of pages where 1/1000 is used as examples. It is as if 1/1000 is some sort of sacred shutter speed.


As a side note I was pulling my hair out as to why I couldn't get the camera to shoot in multi-area focus mode even though I read that section about a hundred times. It just kept shooting in single focus area mode.


When the battery finally emptied and I put a fresh one in, as if by magic, the function then worked.


Anyways, I bought it for the wife so maybe she can figure it out. Yeah, right (not to be overly critical of the fairer sex).
Good man, women usually are technically very gifted eevn if they had it with outstanding success.



Hmm, seems that this is by design, not a flaw of your particular camera:


Quote: "Shutter speed... up to 1/4000 sec. at small aperture, up to 1/1000 sec. at full aperture"

I can't imagine a technical reason for this behaviour, plus it's of course not very practical and one would prefer it to be the other way round...

-- Markus


Thanks Markus. That was a good find.


I went through the official user manual with a fine tooth comb and it is not mentioned there.


Someone needs to ask Fuji-san under what circumstances would you shoot at f16 and 1/4000!


Owe you a beer or if you prefer a CX lens or two for testing.

Maybe it uses the aperture as shutter in the lens, closing from small aperture being faster than from wide open. 

That's not possible with normal Iris-blades, or? Wouldn't they jam in the center? But with other shapes maybe.

Don't know, the last time I owned a compact digital camera was when I had my Canon S30, which had a shutter in the lens.

I still have an Olympus X-A film camera. It has V-shaped aperture blades, but also a shutter- Three decades ago the precision of this parts maybe was limited.

Pages: 1 2