Opticallimits

Full Version: Firmware Update Nikon D850 1.01
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
It's not a major thing and I was hesitating to post that in a lens forum, but the changes could be interesting for those who like to go FF DSLR path:
 
 
Quote:Changes from “C” Firmware Version 1.00 to 1.01
 
Fixed the following issues:
  • Users exiting Clean image sensor after adding it to and entering via MY MENU would be returned not to MY MENU but to the SETUP MENU.
  • Photos taken with On selected for Long exposure NR would sometimes have increased noise or shadows with a greenish cast.
  • Slight aperture reset lag would sometimes occur after shooting at shutter speeds under 1/10 s (type E and PC-E lenses excluded).
 
 
I'm unclear what they mean by "under 1/10". Does it mean longer or shorter shutter speeds? Imaging 1/10 sec as 0.1 sec, "under" would mean i.e. 0.01 sec. Seeing the shutter speed 1/10 as a fraction, I'd interprete "under" as longer, like 1/2 sec.
 
Anyway, aperture lag can't be healthy  ^_^ And greenish casts hardly add aesthetic improvements. Ready for download...
   Under the shutter speed...longer!..

 

    .under a 1/10 sec ......eg. 1/5 sec is a shutter speed under 1/10.
Today Nikon published Firmware C1.10 for D850.

Quote:Fixed the following issue:

The camera sometimes had trouble focusing on subjects in the focus points at the edges of the frame.

That's a bit which (in my experience) came in with other updates before. In the beginning I had less troubles with the outer focus-points.

Some lenses (also genuine Nikkors) sometimes won't focus with them. So far I thought, the just took it very strict to only make the center point working with f/8 lenses and the other points up to f5.6. A Tamron 150-600 G2 would need f/6.3, so no wonder. But that was not the only lens affected and all of these affected lenses were not always refusing to autofocus.

But wait: "... at the edges of the frame" are no focus points, except in LiveView - and here I never faced any troubles. Probably they mean "at the edges of the AF area"