Opticallimits

Full Version: Old forum gone now
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
(02-26-2018, 08:50 AM)Rover Wrote: [ -> ]Another thing I noticed: the thread title gets truncated when encased in the "flags" above the thread. See screenshot:
[Image: SCYnRnHLA0M.jpg]

That's as designed I'd say. These navigation boxes have the same width.

(02-25-2018, 03:49 PM)toni-a Wrote: [ -> ]From mobile the login button doesn't appear on the screen, I managed to login only by clicking on reply i was redirected to login page

Should be better now (I hope).
I see, we'll have to learn to be succinct. Smile
Hi Klaus,

Could you add favicon to forum & update the main site favicon (it still shows PZ).  

Dave
Hum. Continue to seem like only i lost my posts. Anyone else lost all their posts ?
(02-26-2018, 08:24 PM)you2 Wrote: [ -> ]Hum. Continue to seem like only i lost my posts. Anyone else lost all their posts ?

Hmmh, it is likely that there was some corruption in the old forum's database. Some messages were lost it seems.
Maybe there was something with your account as well. Sorry but I'm afraid that I can't do something about it. This is all off-the-shelf software with supplied migration scripts.
Well in my case i would think my user id got corrupted and if one of the posts that i made were examined the user id could be corrected but perhaps i am mistaken.
(02-26-2018, 04:26 PM)dave9t5 Wrote: [ -> ]Hi Klaus,

Could you add favicon to forum & update the main site favicon (it still shows PZ).  

Dave

Thanks Klaus.  Looks good.
Now the dust has settled a little, can anyone tell if they are seeing the "Latest threads" as the threads themselves or just the tittle?
I'm seeing just the tittle and clicking on it does nothing!

I still have to log in if I haven't looked for an hour or so, even though I've checked the box to remain logged in!

I'm still receiving post's emails even though I didn't check the box to receive them.

Maybe it's my browser..........hence the questions!

The signature box appears to do nothing either......
In your User Profile, go to:

Forum subscriptions
Subscribed threads
See the screenshot. I had to disable quite a bit in there till I got no emails anymore.

I still got a few emails thereafter - probably due to caching - but eventually, it stopped.

If you just see "Latest Threads" but nothing underneath you are accessing the forum with http rather than 
https://forum.opticallimits.com
There is no snippet of the content in that list - just the threads where the latest messages occurred.
I miss a couple of functions in the editor.

Smileys are not selectable but Smile is interpreted. I can "disable S,ileys" but I want to enable them frist.
Image links: How to do? Your attached screenshot has to be opened? Why no direct view?
HTML-code view possible?
Ordered and unordered lists?

And basically, there is a lot of massive overhead, in between the posts are nearly hidden. It sometimes was easy and a pleasure to read - the forum before. The enw one is more or less an obstacle to participate.

Edit: Ah, "Full Edit" offers all functions - how can I make this a standard editor? Blush

And the refresh for "new posts" is taking a lot more time than before...
Pages: 1 2 3