Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New E-M1 Mark II
#19
Sylvain,

 

I looked a bit more into the banding problem, and it appears it si indeed an artificial lighting problem in combination with the electronic shutter. A possible solution with the E-M5 apparently is to use 0s anti-shock shutter.

 

HTH, kind regards, Wim

Gear: Canon EOS R with 3 primes and 1 zoom, 4 EF-R adapters, Canon EOS 5 (analog), 9 Canon EF primes, a lone Canon EF zoom, 2 extenders, 2 converters, tubes; Olympus OM-D 1 Mk II & Pen F with 12 primes, 6 zooms, and 3 Metabones EF-MFT adapters ....
  


Messages In This Thread
New E-M1 Mark II - by Brightcolours - 09-19-2016, 05:12 PM
New E-M1 Mark II - by Klaus - 09-19-2016, 08:15 PM
New E-M1 Mark II - by Brightcolours - 09-19-2016, 08:19 PM
New E-M1 Mark II - by Klaus - 09-19-2016, 08:25 PM
New E-M1 Mark II - by thxbb12 - 09-19-2016, 09:39 PM
New E-M1 Mark II - by Guest - 09-20-2016, 02:19 AM
New E-M1 Mark II - by borisbg - 09-20-2016, 07:13 PM
New E-M1 Mark II - by borisbg - 09-23-2016, 03:51 PM
New E-M1 Mark II - by thxbb12 - 09-23-2016, 03:55 PM
New E-M1 Mark II - by toni-a - 09-23-2016, 05:07 PM
New E-M1 Mark II - by wim - 12-22-2016, 11:25 PM
New E-M1 Mark II - by Rover - 12-24-2016, 09:45 AM
New E-M1 Mark II - by wim - 12-24-2016, 10:22 AM
New E-M1 Mark II - by Rover - 12-28-2016, 12:12 PM
New E-M1 Mark II - by wim - 12-28-2016, 07:53 PM
New E-M1 Mark II - by Sylvain - 01-09-2017, 08:14 AM
New E-M1 Mark II - by wim - 01-09-2017, 10:51 PM
New E-M1 Mark II - by wim - 01-10-2017, 12:39 PM
New E-M1 Mark II - by wim - 01-12-2017, 04:30 PM

Forum Jump:


Users browsing this thread:
3 Guest(s)