Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
next PZ lens test report: Pentax HD DA 16-85mm f/3.5-5.6 ED DC WR
#11
Quote:The links are working for me at least - maybe a temp issue in the content distribution network.

 

Fixed the typo - Thx!
 Those links on the 2nd page redirect back to page 1.
#12
Quote: Those links on the 2nd page redirect back to page 1.
The original links work fine here, Dave. (When I click yours, I go back to page 1 indeed.)
#13
Yes, but when selecting the different tabs in the distortion section, there's nothing wrong there - neither in Chrome nor IE.

When doing a right-click and "open in new window" on one of those table, I can recreate it. But this isn't really a use case ...

#14
I'm not seeing the tabs, that's why.  Seems it's a problem with my browser, either an extension or a setting (maybe javascript?).  It renders correctly in an anonymous browser window.

#15
Yes, there's javascript used throughout the site (including the forum) and also for the distortion presentation.

However, we introduced this something like 3 years ago thus I am a bit surprised that you are running into an issue here. There's no new code used in this Pentax review for sure.

#16
Quote:Yes, there's javascript used throughout the site (including the forum) and also for the distortion presentation.

However, we introduced this something like 3 years ago thus I am a bit surprised that you are running into an issue here. There's no new code used in this Pentax review for sure.
 

I've got the same behavior as Dave, whether in a regular session or an anonymous one. There is either an issue with that page or a bug in the rendering engine of Chromium for Linux.

 

System: Chromium Version 41.0.2272.76 Built on Ubuntu 14.04, running on LinuxMint 17.1 (64-bit)


<div> 
 
</div>
--Florent

Flickr gallery
#17
Did you try opening the javascript console to see if you have errors there ?

#18
BTW.  Nice to see you popping up on the DPreview Pentax forum Klaus..

 

 I'm sure it was appreciated by the forum members!.

 

 

 

 

 

 

https://www.flickr.com/photos/[email protected]/

Dave's clichés
#19
I can't wait! Tongue

#20
Quote:I'm not seeing the tabs, that's why.  Seems it's a problem with my browser, either an extension or a setting (maybe javascript?).  It renders correctly in an anonymous browser window.
 

This sounds like a browser bug. The code has nothing to do with user sessions whatsoever. 

It seems as if your browser is ignoring the required ?start parameter behind the URL. We are using a relative path.
  


Forum Jump:


Users browsing this thread:
1 Guest(s)